Page 1 of 3

Who forgot to water the hampsters?

Posted: 10 Feb 2011, 19:41
by romer522
:p

Re: Who forgot to water the hampsters?

Posted: 10 Feb 2011, 19:45
by panzermk2wife
:lmao:

Re: Who forgot to water the hampsters?

Posted: 10 Feb 2011, 19:53
by f3rr37
I blame it on Justin. :p

Re: Who forgot to water the hampsters?

Posted: 10 Feb 2011, 19:58
by PainKillaX
Maybe we shouldn't blame people and rather accept their faults and realize we have our own :ponder:
Or...maybe we should blame it on Justin :p

Re: Who forgot to water the hampsters?

Posted: 10 Feb 2011, 20:05
by panzermk2wife
I am blaming Justin.....lmao

Re: Who forgot to water the hampsters?

Posted: 10 Feb 2011, 23:40
by fatherfoof
No, it all it the reponsibility of the top of the food chain, regardless. Shame on you KONA.

Re: Who forgot to water the hampsters?

Posted: 11 Feb 2011, 00:14
by panzermk2
Heath was, is and for ever will be the fall guy.

Re: Who forgot to water the hampsters?

Posted: 11 Feb 2011, 07:07
by jmz5
I blame Heath. :lmao:

Re: Who forgot to water the hampsters?

Posted: 12 Feb 2011, 09:59
by Cyberfly
Our pipes froze. Sorry.

Re: Who forgot to water the hampsters?

Posted: 13 Feb 2011, 06:10
by ynoty3k
[img3=90]http://i.imgur.com/ciuFD.png[/img3]

:facepalm:

Re: Who forgot to water the hampsters?

Posted: 13 Feb 2011, 10:04
by f3rr37
Sorry guys, one of the HDD's in the raid array that holds the database is going bad and causing the database to go offline. Our host will be rebuiding the array tonight at 10PM EST, so the forum will be down at that time for 1-2 hours.

Thanks,
-Jake

Re: Who forgot to water the hampsters?

Posted: 13 Feb 2011, 11:08
by panzermk2wife
Thanks for the heads up Jake
I have posted it on our Facebook page too

Re: Who forgot to water the hampsters?

Posted: 13 Feb 2011, 22:43
by Rapier1772
Yikes! Where did this color scheme come from?

:facepalm: (<- not a facepalm, shielding eyes)

Re: Who forgot to water the hampsters?

Posted: 13 Feb 2011, 22:45
by f3rr37
When changes are made to styles via the Admin Control Panel, they are only made in the style cache, not the actual files for the style... which I wasn't aware of until about 5 minutes ago. So over the next couple of days I'll be working to get things back to normal, sorry for the inconvenience.

Re: Who forgot to water the hampsters?

Posted: 13 Sep 2013, 11:11
by Rapier1772
Couldn't sign on at all last night (server error msg) & this morning it's been acting goofy.

So who accidentally'd the forum? :D

Re: Who forgot to water the hampsters?

Posted: 13 Sep 2013, 15:16
by Cyberfly
Not me. I couldn't take the smoking snail's speed of my old Toughbook so I shelled out the bux for a new computer. Not quite the hotrod my old one was that I gave my missus, but still, more than enough for what I do. Went through my favorite sites and couldn't get FsN forum to come up. Took me a bit to realize that it was the site and not the new computer!

Re: Who forgot to water the hampsters?

Posted: 13 Sep 2013, 18:13
by 500SWfan
Hmm. All of my fivesevenforum.com bookmarks either give me a "cannot find server" message, or redirect me to this fnforum.com url I am posting in. I actually had to sign in (had to look up my password it's been so long since I needed to actually sign in) :ponder: .

Re: Who forgot to water the hampsters?

Posted: 13 Sep 2013, 21:07
by grimmond
Most of it is working for me except the banners at the top are just script now, no pics.

Re: Who forgot to water the hampsters?

Posted: 14 Sep 2013, 06:19
by NLVMike
I switched to Chrome a while back, and now this site won't remember me. I have to log in every time I get on the site. It does the same on my Windows 8 IExplorer at work. What setting am I missing? Other sites and forums I am on have no problem remembering me.

Re: Who forgot to water the hampsters?

Posted: 14 Sep 2013, 06:33
by 500SWfan
NLVMike wrote:I switched to Chrome a while back, and now this site won't remember me. I have to log in every time I get on the site. It does the same on my Windows 8 IExplorer at work. What setting am I missing? Other sites and forums I am on have no problem remembering me.
I'm getting the same thing...having to log in every time...and I'm using Firefox. I don't think it's a setting on your end.