Page 1 of 1

Posting pics & videos

Posted: 22 Dec 2009, 12:27
by Rapier1772
(For video posting instructions, see post in this thread on Dec 01, 2010)

To post pictures first you will need to create an account on an image sharing site such as imgur (it's free).
http://imgur.com/

Make sure the photo size requirements are met - the forum limits picture size to 1024 pixels wide. If your pic is larger, you will have to resize it in order to post it or use the img2 tags (see note).

[note]
If get an error that looks like this:
Image
and you don't want to resize an image so that it fits the 1024px max width requirement, you can use the img2 tag instead of the img tag. You will have to specify the correct width/height ratio.

Code: Select all

[img2=width,height]URL[/img2]
Standard (4:3) width/heights to use:
1024x768
800x600
640x480

Wide screen (16:9):
1024x576
768x432
512x288[/i]
[/note]

Next, upload your pictures to that site. (Note: hosting sites occasionally change how their site looks/acts so the link may not be exactly where these pics show. However, if you click on/open the desired pic, the links will come up - they always have so far anyway...)

Finally, link your pictures to this forum by copying the IMG code & pasting it into your post
-In Photobucket, there is a list of text boxes near/with the pic. Copy the bottom line (IMG Code) & paste here.
Image

-In imgur, click on the uploaded pic's thumbnail on main page to bring up the info window. Right click on the img code under "BBCode (message boards & forums)", then copy & paste to here.
Image

Re: Posting pics

Posted: 22 Dec 2009, 12:55
by f3rr37
Thanks rapier! I changed a few details (image width max, no height max).

Re: Posting pics

Posted: 22 Dec 2009, 14:05
by RedDog57
Thanks, Rapier. Tried it once a while back, and decided the learning curve was more inconvenient than my desire to be a smartass. :laugh:

Re: Posting pics

Posted: 01 Jan 2010, 20:28
by f3rr37
Updated information above with a new image tag.

Re: Posting pics

Posted: 01 Jan 2010, 22:28
by Rapier1772
See what happens when you mess with perfection? You messed up my post! :p Made it confusing for the n00bs :ponder:

Seriously though, what is this after the photobucket & image space links? It wasn't there before & I know I didn't put it there
onclick="window.open(this.href);return false;" onclick="window.open(this.href);return false;

Re: Posting pics

Posted: 02 Jan 2010, 00:05
by f3rr37
Don't see it... :?:

Re: Posting pics

Posted: 02 Jan 2010, 09:57
by Rapier1772
Cuz you use Firefox & it doesn't show up there. Just in IE

Re: Posting pics

Posted: 02 Jan 2010, 13:39
by f3rr37
Better?

Re: Posting pics

Posted: 01 Dec 2010, 20:38
by Lobo
how about video's? (I looked around and couldn't find anything on how to do it)

Lobo

Enlisted men are stupid but extremely cunning and sly and bear considerable
watching
- Army Officers Guide 1894

Re: Posting pics

Posted: 01 Dec 2010, 21:05
by Rapier1772
Lobo wrote:how about video's? (I looked around and couldn't find anything on how to do it)
As with pics, you will have to upload them to another site first. Then:
For Youtube - copy only the part of the webpage address after the equal sign. (If your link is in the "youtu.be" form, it is everything after the last slash) Example: http://www.youtube.com/watch?v=1geyoxeifk0 (Just the underlined part)
Then paste that here in a message box. Highlight the copy/pasted part again and click on the YouTube button that is above the message box (see pic)
===============================================================================
Image
===============================================================================

It should look kind of like this when completed (except without the dots)
[.YouTube]1geyoxeifk0[/YouTube.]

Posting from Liveleak and vimeo is done the same way. Vimeo doesn't have an equal sign, just copy/paste what is after the "/"

Re: Posting pics & videos

Posted: 30 Jul 2011, 18:53
by kos1966
Image

Re: Posting pics & videos

Posted: 31 Jul 2011, 04:36
by kos1966
I got a picture to post but it says my avatar is disabled? any ideas?

Re: Posting pics & videos

Posted: 31 Jul 2011, 05:16
by Llagoud
kos1966 wrote:I got a picture to post but it says my avatar is disabled? any ideas?
Avatars are a Gold member perk. :thumb:


viewtopic.php?f=3&t=215" onclick="window.open(this.href);return false;
Silver Member is a $10 donation. That grants access to use the dealer and subscriber classifieds, access to a special paid subscriber forum, and Silver Member user title for a period of one year.

Gold Membership is a $25 donation. This grants access to a special paid subscriber forum, a Gold Member user title, avatar, and a signature line for a period of one year.

Payments can be made via Paypal or snail mail.
webmaster@fivesevenforum.com

Be sure to include your forum username when sending money.

Re: Posting pics & videos

Posted: 14 Oct 2013, 09:02
by Hobknob
Hey, I keep getting a "It was not possible to determine the dimensions of the image" error when trying to post pictures.
I tried everything to to try and get it working, then decided to try and use one of the images I've posted on here before and it is giving me that same error....even though it works just fine on one another active post.

Any ideas?

Re: Posting pics & videos

Posted: 14 Oct 2013, 09:15
by Rapier1772
That usually happens when a pic is too big for the forum, but I have seen it on smaller pics when the forum was feeling glitchy. The usual fix is to use the img2 tags & specify the dimensions.

Would you just post the link to the pic in the relevant thread? I'll see if I can figure it out.
Also, which pic are trying to repost as a test?

Re: Posting pics & videos

Posted: 14 Oct 2013, 15:19
by Hobknob
Here is a link to one of the threads I posted pics in (which also humorously had its own image posting issues :) )

http://www.fivesevenforum.com/viewtopic ... 19&t=14168

Just for a test, I'm going to try and repost the exact same pic here that I posted in that thread above. In the "Preview Post" screen here, it is still giving me the same error as in the other thread (or any of the random threads that I tried just for curiosity's sake).

Testing testing...1..2..3
Nope...it failed to post, so I'm editing the IMG tags just so that the actual text shows up where the image should appear:

[.img]http://lh6.ggpht.com/_TDSt9cD8l_0/SbXvR ... 43.NEF.jpg[/img.]

Re: Posting pics & videos

Posted: 14 Oct 2013, 16:52
by Rapier1772
Yeah, it's just being a little glitchy. You have to force feed it the dimensions using the img2 tags in order to make it post. Take the dimensions straight off the pic & use those in the tags. This image is 640x427 pixels, so this is what the img2 tag should look like (without the dots at beginning & end):
[.img2=640,427]http://lh6.ggpht.com/_TDSt9cD8l_0/SbXvR ... 43.NEF.jpg[/img2.]

Stuff like this doesn't happen often but it does occasionally happen, blame Cyberfly. Don't ask why him, just do it :D