This forum is broken

Post administration questions here
Forum rules
1) Membership at FiveseveNForum is a privilege, not a right. We reserve the right to deny service to any person at anytime without cause.

2) Do unto others as you would have them do unto you; NOT before they do unto you.

3) No posting derogatory comments or images of a racial, religious, or sexual/pornographic nature. This includes your user name, signature line, and title. Site Staff shall reserve the right to edit these items and to remove your ability to modify them in the future.

4) We will NOT tolerate the posting of illegal modifications or purchase of firearms.

5) Discussions on how to illegally acquire AP ammunition, manufacture AP ammunition, or alter standard ammunition to become AP are prohibited.

More here: http://www.fivesevenforum.com/viewtopic.php?f=3&t=125" onclick="window.open(this.href);return false;
DoubleJ
Member
Posts: 400
Joined: 10 May 2011, 20:20

This forum is broken

Post by DoubleJ » 27 Dec 2015, 10:44

I haven't been able to access this forum from either of my home PCs for months now. I gave up at some point, until I tried to log in from work and I was able to get access. Checking the "View Active Topics" link, I found almost no active topics, so I have to assume I'm not the only one that can't gain access. I tried again from my home systems, and still get some error, although Google is able to find the forum. Doubt that anyone else having the same issues will be able to respond, but I figured someone in charge should be filled in. If it helps, I'm running Vista and 10 on the systems that I can't access from, and 8 on this laptop. Wireless network doesn't seem to matter, as I'm out of town on vacation right now and able to get in.

Buffman
Silver Member
Posts: 2867
Joined: 12 Jan 2009, 22:48
Location: SW Michigan
Contact:

Re: This forum is broken

Post by Buffman » 27 Dec 2015, 12:21

Wonder if it's a DNS issue. If you do a command prompt > ping http://www.fivesevenforum.com" onclick="window.open(this.href);return false; does it resolve?

I'm getting 99.172.28.101

User avatar
jgreenberg01
Platinum Member
Posts: 3734
Joined: 17 Jul 2009, 14:32
custom title: FNP-45 Cylon
Location: Palm Coast, FL
Contact:

Re: This forum is broken

Post by jgreenberg01 » 28 Dec 2015, 05:19

FWIW, I have not been able to access the url on my home computer (chrome nor firefox) for a couple of months now. I have to use 99.172.28.101 instead.

This happened once before, then fixed itself, through no action of mine that I'm aware of. Now the issue is back...
0100001101101111011011010110010100100000011000010110111001100100001000000111010001100001011010110110010100100000011010010111010000101110

Sweet Chuckie
Junior Member
Posts: 20
Joined: 11 Jan 2011, 06:30

Re: This forum is broken

Post by Sweet Chuckie » 28 Dec 2015, 08:00

More ???? info on this topic. Not computer savvy enough to understand, but was unable to access this site for 3-4 months on 2 Acer netbooks, running XP and Chrome. Also run a Thinkpad w/ Win 7 and Chrome, that I use for banking and such. It would always access this site, so I figured it was a problem with the older, XP units. Anyway, a couple weeks back, I tried accessing site with the XP units again. It's been working fine ever since on all computers.

Clueless, but doing the best I can......... :)

User avatar
Rapier1772
Global Moderator
Posts: 12089
Joined: 20 Aug 2008, 09:00
Location: American Falls, ID

Re: This forum is broken

Post by Rapier1772 » 28 Dec 2015, 15:25

Image :p

Actually, I have no idea why you're having issues. I haven't had any problems regardless of which computer I use; even using my phone works. Maybe you should move to Idaho? :D
Contrary to popular belief, you CAN fix stupid - it's just illegal.
Tactical Search Instructions & tips: http://www.fivesevenforum.com/viewtopic.php?f=3&t=12045

DoubleJ
Member
Posts: 400
Joined: 10 May 2011, 20:20

Re: This forum is broken

Post by DoubleJ » 12 Jan 2016, 10:36

Still broken.

Sent from my phone.

Edit: I found that even my phone won't access the forum on my WiFi, but I can via the cellular network.

User avatar
jmz5
Site Admin
Posts: 11105
Joined: 18 Aug 2008, 21:26
custom title: Proprietor
Location: Pennsylvania
Contact:

Re: This forum is broken

Post by jmz5 » 14 Jan 2016, 18:26

That is strange, I haven't experienced any issues, phone or computer.
كاف

DoubleJ
Member
Posts: 400
Joined: 10 May 2011, 20:20

Re: This forum is broken

Post by DoubleJ » 17 Jan 2016, 16:19

Still no luck resolving it. Further Investivating after also losing glocktalk says it's the fault of Google chrome, but my other computer has never had chrome installed. Tried all sorts of DNS flushing and fixing and cookie removing, no luck on either forum.

User avatar
jmz5
Site Admin
Posts: 11105
Joined: 18 Aug 2008, 21:26
custom title: Proprietor
Location: Pennsylvania
Contact:

Re: This forum is broken

Post by jmz5 » 17 Jan 2016, 19:06

I contacted my host, hes looking into it.
كاف

User avatar
blueorison
Competition/Training Mod
Posts: 10624
Joined: 11 Apr 2009, 14:28
custom title: UT/EA Pistol Captain
Contact:

Re: This forum is broken

Post by blueorison » 17 Jan 2016, 21:34

DoubleJ wrote:Still no luck resolving it. Further Investivating after also losing glocktalk says it's the fault of Google chrome, but my other computer has never had chrome installed. Tried all sorts of DNS flushing and fixing and cookie removing, no luck on either forum.
Yeah Glocktalk has been down 2 days, already...wth?
Never attribute to malice that which can be explained by stupidity.
The shooter will always matter more than the gear ever will.
Stop relying on others to do the work for you.
Shoot more, worry less.

User avatar
jmz5
Site Admin
Posts: 11105
Joined: 18 Aug 2008, 21:26
custom title: Proprietor
Location: Pennsylvania
Contact:

Re: This forum is broken

Post by jmz5 » 19 Jan 2016, 14:23

The issues should be fixed now, there have been some dns changes.
كاف

User avatar
Reverend Herc
Platinum Member
Posts: 601
Joined: 30 Aug 2008, 11:03
custom title: Outstanding!!!
Location: South Florida
Contact:

Re: This forum is broken

Post by Reverend Herc » 27 Jan 2016, 07:41

I had this issue for a few months. I am glad it is fixed....
There can only be two.

User avatar
jmz5
Site Admin
Posts: 11105
Joined: 18 Aug 2008, 21:26
custom title: Proprietor
Location: Pennsylvania
Contact:

Re: This forum is broken

Post by jmz5 » 29 Jan 2016, 19:13

Sorry about that guys, glad it's fixed for you.
كاف

User avatar
Reverend Herc
Platinum Member
Posts: 601
Joined: 30 Aug 2008, 11:03
custom title: Outstanding!!!
Location: South Florida
Contact:

Re: This forum is broken

Post by Reverend Herc » 29 Jan 2016, 23:29

I think this multi-month outage (error) has cost this forum greatly.... This is very disappointing....
There can only be two.

User avatar
panzermk2
Forum Supporter
Posts: 11517
Joined: 19 Aug 2008, 15:51
Location: Around here it's more like what can we shoot through next.
Contact:

Re: This forum is broken

Post by panzermk2 » 30 Jan 2016, 14:59

Reverend Herc wrote:I think this multi-month outage (error) has cost this forum greatly.... This is very disappointing....

Agreed and It's been a real PIA trying to figure it out.
Jay Wolf
Pr. Elite Ammunition

"Engineers, the oompa-loompas of science!"

Be'ein Tachbulot Yipol Am Veteshua Berov Yoetz
Image

User avatar
Reverend Herc
Platinum Member
Posts: 601
Joined: 30 Aug 2008, 11:03
custom title: Outstanding!!!
Location: South Florida
Contact:

Re: This forum is broken

Post by Reverend Herc » 07 Feb 2016, 00:08

Maybe it is time for us old-timers to figure out how to bring the spark back?
There can only be two.

User avatar
panzermk2
Forum Supporter
Posts: 11517
Joined: 19 Aug 2008, 15:51
Location: Around here it's more like what can we shoot through next.
Contact:

Re: This forum is broken

Post by panzermk2 » 07 Feb 2016, 21:11

I have been trying I promote it all the time in my videos and always post the good stuff here first.
Jay Wolf
Pr. Elite Ammunition

"Engineers, the oompa-loompas of science!"

Be'ein Tachbulot Yipol Am Veteshua Berov Yoetz
Image

User avatar
jgreenberg01
Platinum Member
Posts: 3734
Joined: 17 Jul 2009, 14:32
custom title: FNP-45 Cylon
Location: Palm Coast, FL
Contact:

Re: This forum is broken

Post by jgreenberg01 » 09 Feb 2016, 16:37

Guns and boobs. Lady lumps always kept things lively (in the appropriate corners of the forum). Someone kinda shut the boobage down though :(

Just sayin'...
0100001101101111011011010110010100100000011000010110111001100100001000000111010001100001011010110110010100100000011010010111010000101110

User avatar
Rapier1772
Global Moderator
Posts: 12089
Joined: 20 Aug 2008, 09:00
Location: American Falls, ID

Re: This forum is broken

Post by Rapier1772 » 09 Feb 2016, 17:42

That's because this place was becoming less guns & more BYOPorn
Contrary to popular belief, you CAN fix stupid - it's just illegal.
Tactical Search Instructions & tips: http://www.fivesevenforum.com/viewtopic.php?f=3&t=12045

User avatar
jgreenberg01
Platinum Member
Posts: 3734
Joined: 17 Jul 2009, 14:32
custom title: FNP-45 Cylon
Location: Palm Coast, FL
Contact:

Re: This forum is broken

Post by jgreenberg01 » 10 Feb 2016, 06:46

Rapier1772 wrote:That's because this place was becoming less guns & more BYOPorn
I was just kidding about the boobs (yeah, no, I really wasn't), but now that we can log in again... it would be nice to see more activity.
0100001101101111011011010110010100100000011000010110111001100100001000000111010001100001011010110110010100100000011010010111010000101110

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest